Installing on Solaris (Talk)

Document created by jsilve1 on Dec 2, 2008
Version 1Show Document
  • View in full screen mode

This page is just my first try, the manifest files are my first ones and can probably be improved. Comments welcome!


Questions


  • Why does OpenOffice need to be installed?

Mrogers 21:51, 22 November 2008 (UTC) For content transformation and metadata extraction.


  • What version of Alfresco does this apply to?

Mrogers 21:51, 22 November 2008 (UTC)The tar specified in the article is 2.1 E, although these instructions look like they would work on other versions.


  • What Alfresco components?
  • What about Apache Tomcat?

Mrogers 21:51, 22 November 2008 (UTC)I think the bundle used in the article includes tomcat.

I'm a little confused, in part because the Alfresco terminology itself is confusing. I'm not sure if 'Alfresco' means the web CMS part, or the document repository part, or the whole thing. And if there are differences implied by context, such as OS context, or use context. But being new to Alfresco, those contexts are not at all obvious to me.
Mrogers 21:51, 22 November 2008 (UTC)It's probably the whole thing.   Alfresco is evolving towards separate components but 2.1 is just a big bundle.

Perhaps I should just bring this up in a forum or something somewhere, but I thought I would make note of it here too.

Thanks!

Thanks for your helpful answers, mrogers.

Attachments

    Outcomes