AnsweredAssumed Answered

Has anyone tried installing on OS X?

Question asked by janiner on Aug 30, 2005
Latest reply on Nov 11, 2005 by mjasay
Are there any known reasons why this wouldn't work?  The "Product Datasheet" linked to from the home page says that OS X is supported, but it also says that Oracle is supported and as far as I can tell that's not true yet.  So perhaps the datasheet is describing the end goal and not the current state of things?  Everywhere else on the site I see only Linux and Windows support mentioned.

I have OS X 10.4, which comes with Java version 1.4.2_07.  Java 5.0/1.5 is available from Apple but it does not replace 1.4.2, and I read on someone's blog that an application has to explicitly request version 1.5 in order for it to be used.  So will Alfresco do that or am I just asking for trouble here?

thanks,

janine

Outcomes