AnsweredAssumed Answered

Alfresco Tomcat 4 & j2sdk1.4.2_02

Question asked by marwane on Sep 1, 2005
Latest reply on Sep 2, 2005 by gavinc
I tried to use an existing Tomcat 4 (location c:\tomcat410) 
with JAVA_HOME = c:\j2sdk1.4.2_02.

I copied the alfresco.war into the c:\tomcat410\webapp\.

I changed the two script : alf_start_tc.bat &  alf_stop_tc.bat inorder to point to the new location of tomcat.

When i run alf_start_tc.bat i get the message error :

005-09-01 16:01:47 HostConfig[localhost]: Déploiement du descripteur de configuration admin.xml
2005-09-01 16:01:50 HostConfig[localhost]: Déploiement du descripteur de configuration manager.xml
2005-09-01 16:01:50 WebappLoader[/manager]: Deploying class repositories to work directory C:\Tomcat410\work\Standalone\localhost\manager
<snip>
org.apache.catalina.core.StandardServer.start(StandardServer.java:2143)
   at org.apache.catalina.startup.Catalina.start(Catalina.java:463)
   at org.apache.catalina.startup.Catalina.execute(Catalina.java:350)
   at org.apache.catalina.startup.Catalina.process(Catalina.java:129)
   at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
   at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
   at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
   at java.lang.reflect.Method.invoke(Method.java:324)
   at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:156)

thx for help.

Outcomes