AnsweredAssumed Answered

Invalid Java 1.5 version?

Question asked by damonrand on Oct 16, 2005
Latest reply on Oct 17, 2005 by damonrand
Hi,
   Starting up the alresco war under Tomcat 5.0.28 I am getting..

C:\java\Tomcat50\work\Catalina\localhost\alfresco\org\apache\jsp\index_jsp.java:7: cannot access java.lang.Object
bad class file: C:\java\jdk1.5.0_04\jre\lib\rt.jar(java/lang/Object.class)
class file has wrong version 49.0, should be 48.0

Is it telling me I can't run alresco on anything except jdk 1.5.0_03?

Regards,
Damon.

Outcomes