AnsweredAssumed Answered

Error starting up alfresco: ERROR [URLDeploymentScanner] Inc

Question asked by potatoinmiri on Dec 17, 2005
Latest reply on Dec 19, 2005 by potatoinmiri
Dear friends,

  Previously I have got Alfresco configured and started successfully. Recently, I returned my focus on the project and when I tried to start it with ./alfresco.sh start it fails and feeds a series of error messages back, the errors messages are stated below:

ERROR [WebModule] Starting failed jboss.web.deployment:war=alfresco .war,id=-552604449
org.jboss.deployment.DeploymentException: URL file:/opt/alfresco/jboss/server/de fault/tmp/deploy/tmp41632alfresco.war/ deployment failed

ERROR [MainDeployer] could not start deployment: file:/opt/alfresco /jboss/server/default/deploy/alfresco.war
org.jboss.deployment.DeploymentException: URL file:/opt/alfresco/jboss/server/de fault/tmp/deploy/tmp31123alfresco.war/ deployment failed

ERROR [URLDeploymentScanner] Incomplete Deployment listing:

— Incompletely deployed packages —
org.jboss.deployment.DeploymentInfo@df0fecdf { url=file:/opt/alfresco/jboss/serv er/default/deploy/alfresco.war }
  deployer: org.jboss.web.tomcat.tc5.Tomcat5@145e5a6
  status: Deployment FAILED reason: URL file:/opt/alfresco/jboss/server/default/ tmp/deploy/tmp31123alfresco.war/ deployment failed
  state: FAILED
  watch: file:/opt/alfresco/jboss/server/default/deploy/alfresco.war
  altDD: null
  lastDeployed: 1134779616961
  lastModified: 1134779616000
  mbeans:

— MBeans waiting for other MBeans —
ObjectName: jboss.web.deployment:war=alfresco.war,id=-552604449
  State: FAILED
  Reason: org.jboss.deployment.DeploymentException: URL file:/opt/alfresco/jboss /server/default/tmp/deploy/tmp31123alfresco.war/ deployment failed

— MBEANS THAT ARE THE ROOT CAUSE OF THE PROBLEM —
ObjectName: jboss.web.deployment:war=alfresco.war,id=-552604449
  State: FAILED
  Reason: org.jboss.deployment.DeploymentException: URL file:/opt/alfresco/jboss /server/default/tmp/deploy/tmp31123alfresco.war/ deployment failed

Any idea what went wrong? I tried on my home computer with the latest release but got similar error…

thanks for taking time reading my thread…thanks a  lot..

Regards
Fong

Outcomes