AnsweredAssumed Answered

Upgrading from 1.0 doesn't seem to work

Question asked by sirsean on Feb 13, 2006
Latest reply on Feb 15, 2006 by sirsean
I've been trying to upgrade from 1.0 to 1.2 (I subsequently tried 1.1.2, with the same results).

I stop the server, backup all my data, delete the tomcat/webapps/alfresco directory, drop in alfresco.war, and start the server.

The alfresco directory is supposed to be recreated and the Tomcat server is supposed to start, at this point, but it doesn't. The startup script seems to work (it looks exactly the same as it used to with 1.0), but nothing starts up.

After this I tried unzipping the whole alfresco-tomcat package instead of just using the standalone war file. Same result.

If it matters, I'm on OS X 10.4.

Thank you very much.

Outcomes