AnsweredAssumed Answered

LDAP and Oracle: requires Enterprise version?

Question asked by pascalsartoretti on Jun 28, 2006
Latest reply on Jun 28, 2006 by kevinr
Hello,

My company is considering using Alfresco, and we will soon install a test version.

We would like to use Oracle as storage back-end, and use LDAP to authentify users on our Active Directory. Does it mean that we need the "Enterprise" version of Alfresco?

Thanks for any help

Pascal

Outcomes