AnsweredAssumed Answered

Probelm with CIFS: can't map the server as a drive

Question asked by danilo on Aug 8, 2006
Latest reply on Aug 9, 2006 by danilo
OK,

I think I've tried just about everything I found in the forums, but I can't get the CIFS server to be identified by the file explorer in W2K.

I have changed the file-servers.xml file <broadcast> setting to match the broadcast mask of my network.

I have also added my domain in the domain parameter in file-servers.xml.

This is the result of my "nbtstat -n" command:

NetBIOS Local Name Table

     Name                          Type               Status
  ———————————————————-
  NCEALFRESCO         <20>  UNIQUE      Registered
  NCEALFRESCO         <00>  UNIQUE      Registered
  NCEDNOBREGADAC <00>  UNIQUE      Registered
  NCEDOM                 <00>  GROUP       Registered
  NCEDOM                 <1E>  GROUP       Registered
  NCEDNOBREGADAC <20>  UNIQUE      Registered

The name of the server configured in the fileserver.xml file is "NCEALFRESCO". I can't see it when I try to map a network drive and click on browse, but when I type \\NCEALFRESCO on the Run… field It connects to my own machine "NCEDNOBREGADAC" I can see the same shared folders but no folder called "alfresco" appears.

Seems to be behaving like an alias NCEALFRESCO=NCEDNOBREGADAC andv still no alfresco folder…

I'm tryieng to map the alfresco "shared folder" from the same computer as Alfresco 1.3 is installed.

Can anyone please help?

Thanks!

Outcomes