AnsweredAssumed Answered

Problem with alfresco-tutorial.pdf

Question asked by mrburns on Sep 8, 2006
Latest reply on Sep 9, 2006 by heiko.robert
Hello,

acutually I try out Alfresco for study reasons, so I installed the Tomcat bundle 1.3. But during startup the alfresco application didn't start correctly. After I've searched in this forum and some files, I discovered, that the name of the bootstrap tutorial in the properties file for the german language seems not to be correct. It is still at "Alfresco Tutorial", whereas for all other languages it is "Alfresco-Tutorial.pdf". So I've changed it to this.

Now the start of the System went fine.

(If you have installed alfresco under Windows to drive C, then you have to change C:\alfresco\tomcat\shared\classes\alfresco\messages\bootstrap-tutorial_de_DE.properties)

In the newer german language pack v0.2 for version 1.3 somebody changed this already.

In the new community preview 1.4 the same error still exits.

My question: Before I have found out, what seems the error, I've tried the Jboss bundle with the same result, that the application didn't start. Where can I change the the name of the file in the Jboss bundle? I haven't found the appropriate file.

Regards
Sven

Outcomes