AnsweredAssumed Answered

Disable action button for permission-group.

Question asked by sebastien.marin on Sep 12, 2006
Latest reply on Sep 20, 2006 by limarin
Hello, i have a parrove/reject workflow on documents. So i create a approve role with a permission group 'Validation". etc.


So my problem is that the "approve"action button is not disable on the menu for the user whitch are not "approver".

I modify the web-client-config-action.xml to display the action when the Validation group permission is true.


So that is not ok, it is always display.

How can i do. What is my problem of configuration?.

<!– 'Approve' workflow step for document –>
         <action id="approve_doc">
            <permissions>
               <permission allow="true">Validation</permission>
            </permissions>
……….
……….
         </action>

Outcomes