AnsweredAssumed Answered

Can't create content following the tutorial

Question asked by walbar on Oct 13, 2006
Latest reply on Nov 8, 2006 by mzafer
Hi, I am new to alfresco and following the WCM tutorial.

I've reached the "Creating a New Company Footer" section but when I click next after "Step Two - Enter Content" a message error is displayed: "Please provide values for all required fields". But all fields are loaded exactly as the screenshot in the tutorial. At the same time I get the following log in the tomcat console:

[Warning] :3:130: schema_reference.4: Failed to read schema document 'http://www-alfresco-www--admin.avm.127-0-0-1.ip.alfrescodemo.net:8180/GetCompanyFooterSimp
leType', because 1) could not find the document; 2) the document could not be read; 3) the root element of the document is not <xsd:schema>.
[Warning] :2:130: schema_reference.4: Failed to read schema document 'http://www-alfresco-www--admin.avm.127-0-0-1.ip.alfrescodemo.net:8180/GetCompanyFooterSimp
leType', because 1) could not find the document; 2) the document could not be read; 3) the root element of the document is not <xsd:schema>.
[Warning] :2:130: schema_reference.4: Failed to read schema document 'http://www-alfresco-www--admin.avm.127-0-0-1.ip.alfrescodemo.net:8180/GetCompanyFooterSimp
leType', because 1) could not find the document; 2) the document could not be read; 3) the root element of the document is not <xsd:schema>.
13:00:43,515 ERROR [xml.xforms.Container] keeping org.chiba.xml.xforms.exception.XFormsSubmitError for rethrowal
13:01:55,281 ERROR [xml.xforms.Container] keeping org.chiba.xml.xforms.exception.XFormsSubmitError for rethrowal

Thanks in advance for your help,

Waldemar

Outcomes