AnsweredAssumed Answered

MySQL root password

Question asked by sweep on Oct 18, 2006
Hi all,
I installed the linux version of Alfresco 1.3.
I tried to stop the server to change some configuration but when I run alf_stop.sh I receive the following error.

Oct 18, 2006 5:36:39 PM org.apache.catalina.startup.Catalina stopServer
SEVERE: Catalina.stop:
java.net.ConnectException: Connection refused
        at java.net.PlainSocketImpl.socketConnect(Native Method)
        at java.net.PlainSocketImpl.doConnect(Unknown Source)
        at java.net.PlainSocketImpl.connectToAddress(Unknown Source)
        at java.net.PlainSocketImpl.connect(Unknown Source)
        at java.net.SocksSocketImpl.connect(Unknown Source)
        at java.net.Socket.connect(Unknown Source)
        at java.net.Socket.connect(Unknown Source)
        at java.net.Socket.<init>(Unknown Source)
        at java.net.Socket.<init>(Unknown Source)
        at org.apache.catalina.startup.Catalina.stopServer(Catalina.java:394)
        at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
        at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
        at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
        at java.lang.reflect.Method.invoke(Unknown Source)
        at org.apache.catalina.startup.Bootstrap.stopServer(Bootstrap.java:324)
        at org.apache.catalina.startup.Bootstrap.main(Bootstrap.java:415)
soffice.bin: no process killed
MySQL will prompt you for the root password.
Enter password:


Now I don't know the MySQL default password used. I tried blank, root, admin, alfresco, and so on.

I didn't find any reference about this.
Thank you for help.
Marco

Outcomes