AnsweredAssumed Answered

Upgrading to 1.4.0, where do I get 1.3.1?

Question asked by rgeimer on Nov 5, 2006
Latest reply on Nov 19, 2006 by rgeimer
I am currently running Alfresco 1.3.0, and want to upgrade to 1.4.0. The wiki (http://wiki.alfresco.com/wiki/Upgrading_to_1.4.0) states that I should first upgrade to 1.3.1, but I don't see that version on the sourceforge download page (http://sourceforge.net/project/showfiles.php?group_id=143373&package_id=157460). Is this a typo in the wiki, or is there a link missing on sourceforge?

Outcomes