AnsweredAssumed Answered

Alfresco.war in JBoss 4.0.5 + Portal 2.4

Question asked by bruno.borges on Nov 8, 2006
Latest reply on Nov 13, 2006 by bruno.borges
I tried the obvious:

- Extract jboss-4.0.5GA.tar.gz
- Extract jboss-portal-2.4.sar into default/deploy
- Configured PortalDS/Database correctly
- Started JBoss

Ok, JBoss Portal 2.4 running fine…

Now, I copied alfresco.war (standalone, not the one from jboss bundle) to default/deploy, and it simply does not work… lots of errors, ClassCastException, ClassNotFound, etc, etc…

Does anybody succeed deploying Alfresco 1.4 manually to JBoss 4.0.5 (or even 4.0.4) with JBoss Portal 2.4 (or maybe 2.6) ?

Outcomes