AnsweredAssumed Answered

unable to start Alfresco

Question asked by kulens on Mar 10, 2008
After a power failure this weekend I'm not able to (re-)start my Alfresco-server. My installation of Alfresco 2.0 Community edition is running on an ubuntu-server and uses MySQL 5, java 1.6 and tomcat 5.5.

I'm getting this information from my logs:


10/03/2008 15:25:59 org.apache.catalina.core.AprLifecycleListener lifecycleEvent
INFO: The Apache Tomcat Native library which allows optimal performance in production environments was not found on the java.library.path: /usr/local/jdk1.6.0_01/jre/lib/i386/server:/usr/local/jdk1.6.0_01/jre/lib/i386:/usr/local/jdk1.6.0_01/jre/../lib/i386:/usr/java/packages/lib/i386:/lib:/usr/lib
10/03/2008 15:25:59 org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initializing Coyote HTTP/1.1 on http-8080
10/03/2008 15:25:59 org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 1092 ms
10/03/2008 15:25:59 org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
10/03/2008 15:25:59 org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/5.5.20
10/03/2008 15:25:59 org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
10/03/2008 15:26:00 org.apache.catalina.startup.HostConfig deployWAR
INFO: Deploying web application archive alfresco.war
10/03/2008 15:26:16 org.apache.catalina.core.StandardContext start
SEVERE: Error listenerStart
10/03/2008 15:26:16 org.apache.catalina.core.StandardContext start
SEVERE: Context [/alfresco] startup failed due to previous errors
10/03/2008 15:26:17 org.apache.coyote.http11.Http11BaseProtocol start
INFO: Starting Coyote HTTP/1.1 on http-8080
10/03/2008 15:26:17 org.apache.jk.common.ChannelSocket init
INFO: JK: ajp13 listening on /0.0.0.0:8009
10/03/2008 15:26:17 org.apache.jk.server.JkMain start
INFO: Jk running ID=0 time=0/95  config=null
10/03/2008 15:26:17 org.apache.catalina.storeconfig.StoreLoader load
INFO: Find registry server-registry.xml at classpath resource
10/03/2008 15:26:17 org.apache.catalina.startup.Catalina start
INFO: Server startup in 18579 ms

Any suggestions?

Outcomes