AnsweredAssumed Answered

Webservice and jdk1.4

Question asked by dirko on Mar 14, 2008
Latest reply on Mar 15, 2008 by pmonks
Hello,

i need to extend an existing product with a webservice interface towards alfresco. but I am confronted with the constraint that the product must be built with jdk 1.4. alfresco-web-service-client.jar is built with 1.5. anyone any advice on how to tackle this, is it hard to adjust the alfresco code to 1.4?

cheers,
dirk

Outcomes