AnsweredAssumed Answered

Browser compatibility

Question asked by pascalt on Nov 29, 2006
Latest reply on Nov 29, 2006 by steve
On which browser versions of mozilla firefox and internet explorer does the alfresco webclient run?

Outcomes