AnsweredAssumed Answered

Alfresco with jdk 1.4

Question asked by mamltdv on Dec 3, 2006
Hi all:

I have read the last alfresco version only work with jdk 1.5, but my enterprise server is working with JDK 1.4.

Is it posible to run Alfresco with jdk 1.4? What the last Alfresco version compatible with 1.4?

Thank you.

Outcomes