AnsweredAssumed Answered

Does Alfresco run on JBoss 3.2.x?

Question asked by benkbert on Apr 3, 2008
Hi,

is it possible to deploy Alfresco 2.1 on JBoss 3.2.x? Are there any special steps necessary to be able to do this? The documentation only talks about JBoss 4.x so I was wondering if there are any requirements which prevent Alfresco to run on JBoss 3.2.x.

Outcomes