AnsweredAssumed Answered

Alfresco on vserver

Question asked by faultier2k on Dec 17, 2006
Latest reply on Jan 23, 2008 by awanty
Hi everyone
First of all: Thanks 4 developing such a great program under gpl!
I've tried something interesting. I wanted to run Alfresco for an small student project to share medical informations and files on an vserver.
For that I had to get an graphical interface in order to install Alfresco. Right now I have an VNC Connection with kde starting properly on it. So I installed the Alfresco package. This worked fine.

The only thing I don't get to work is the openoffice stuff.
Everytime I trie to start alfresco I'll receive the following error-message:
"starting openoffice service:
Xlib: extension "XInputExtension" missing on display "xxxxxxxxxxxxx.net:1.0" Failed to get list of devices.

And then the the hole thing stops.

Then I installed openoffice with the yast stuff. And this openoffice version works fine.

Is there an possibilitiy to use this version of openoffice?

or otherwise: How can i configure the "alfresco" office work?

I've also tried the xvfb thing, but unfortunately this didn't work.


with kind regards

faultier

Outcomes