AnsweredAssumed Answered

Multi-tenancy in 2.1?

Question asked by johnk on Apr 15, 2008
Latest reply on Apr 15, 2008 by mikeh
Hello,

I've tested multi-tenancy in 2.9, working correctly with it's own files. However I tryed MT 2.9C extension files on my 2.9, resulting on alfresco not working.

I didn't find anything about history development of alfresco & tenants, so I'd like to know which version of alfresco introduced MT, and specially if there is any way to get the last MT extension files to work in a 2.1 alfresco.

Thank you very much!

Outcomes