AnsweredAssumed Answered

Enable Active Directory ldap

Question asked by jj12381 on Apr 18, 2008
Hi,

I went through and modified ldap-authentication-context.xml for the
ldap url
username
password
searchbase
userIdAttributeName

Server starts up fine with no error messages, though when I try to login, it is not using the active directory ldap to authenticate. If I change the ldap url to something that doesnt exist, alfresco gives an error on startup. However, if I change the username or password to an invalid one, there is no error. For some reason, it appears that the ldap authentication is not enabled…is there a way to enable this? Or a link to some tutorial?

Thanks in advance,
Josh

Outcomes