AnsweredAssumed Answered

LDAP backdoor?

Question asked by chsieh on Jan 11, 2007
Latest reply on Jan 12, 2007 by chsieh
Hi there,

I am new to Alfresco and trying to set up a staging server for testing.  I have the server up without any problem.

Howerver, when i looked at the LDAP log. I found that there is a false binding attamp every time when the server was started.

Have anyone noticed the same issue? Is this some kind of backdoor put by a programer?  I can't find the setting anywhere in the setting files.

 [quote]
Jan 11 10:09:29 stg slapd[1468]: bind: invalid dn (daftAsABrush)
Jan 11 10:09:29 stg slapd[1468]: conn=57 op=0 RESULT tag=97 err=34 text=invalid DN
Jan 11 10:09:29 stg slapd[1468]: conn=58 fd=21 ACCEPT from IP=127.0.0.1:33436 (IP=0.0.0.0:389)
Jan 11 10:09:29 stg slapd[1468]: conn=57 fd=20 closed
Jan 11 10:09:29 stg slapd[1468]: conn=58 op=0 BIND dn="cn=daftAsABrush,dc=woof" method=128
Jan 11 10:09:29 stg slapd[1468]: conn=58 op=0 RESULT tag=97 err=49 text=
Jan 11 10:09:29 stg slapd[1468]: conn=59 fd=20 ACCEPT from IP=127.0.0.1:33437 (IP=0.0.0.0:389)
Jan 11 10:09:29 stg slapd[1468]: conn=58 fd=21 closed
(following is my own setting)
Jan 11 10:09:29 stg slapd[1468]: conn=59 op=0 BIND dn="cn=Alfresco,dc=xxxxxx,dc=xxxxx" method=128
Jan 11 10:09:29 stg slapd[1468]: conn=59 op=0 RESULT tag=97 err=49 text=
Jan 11 10:09:29 stg slapd[1468]: conn=59 fd=20 closed
Jan 11 10:09:30 stg slapd[1468]: conn=56 op=1 UNBIND
Jan 11 10:09:30 stg slapd[1468]: conn=56 fd=19 closed
[/quote]

Outcomes