AnsweredAssumed Answered

Problems with native characters - urgent, plz help!

Question asked by maggot84 on Apr 22, 2008
Latest reply on Apr 28, 2008 by steve
Hi, I'm new to the Alfresco Community and am in desperate need of help 'cause I've come across an issue that I can't seem to work out by myself.
I've searched a large part of this forum, but unfortunately none of the related topics provided me with a solution, so I've submited a new one.
I'm using the polish language (my native) and here's where the problem occurs: all descriptions, options, etc. (the things that, I guess, aren't kept in the databse) are displayed with proper polish native characters, whereas names, titles or descriptions of spaces or content are not (I'm getting '?' instead of polish characters).
I've downloaded the alfresco-community-war-2.1.0 package and deployed it on:
1) Apache Tomcat 5.5, MySQL 5.0.51a database server, Windows Vista Business, Mozilla Firefox browser
2) Apache Tomcat 5.5.26, MySQL 5, Ubuntu 7.10, Mozilla Firefox

In both cases I experienced the same. I've already tried changing encoding in both the browser and the database, none of these worked.
I need to solve this problem as quick as possible and would be extremely grateful for any help.

Oh, and another question: why is it that regardless of the used language, the names of spaces are allways in polish? Does alfresco look up some system settings during the first deployment and use them while creating spaces?

Outcomes