AnsweredAssumed Answered

404 after installing WSF 1.5 Sample Site

Question asked by jamesc5 on Apr 25, 2008
Hi,

I've just installed the WSF 1.5 sample site with the Module Management Tool and I'm getting a 404 when I attempt to load "http://localhost:8080/alfresco/" in my browser.

I'm running Windows Server 2003

Steps I took:
1. Download and unzip alfresco-community-tomcat-2.1.0
2. Start by double clicking alf_start.bat (OK, no problems)
3. Install alfresco-community-wcm-2.1.0
4. Restart alfresco (OK, no problems)
5. Stop alfresco
6. Install website tools from command line "java -jar ./bin/alfresco-mmt.jar install ./amps/websitetools.amp ./tomcat/webapps/alfresco.war -verbose" (OK, no problems)
7. Start alfresco (OK, no problems)
8. Stop alfresco
9. Install  WSF 1.5 Sample Site from command line "java -jar ./bin/alfresco-mmt.jar install ./amps/wcm.site.wsf15.amp ./tomcat/webapps/alfresco.war  -verbose"
10. Start alfresco

PROBLEM
After step 10 I get a 404 at http://localhost:8080/alfresco/

Did I miss a step?

Here's the output from my tomcat on start

CompilerOracle: exclude org/apache/lucene/index/IndexReader$1 doBody
CompilerOracle: exclude org/alfresco/repo/search/impl/lucene/index/IndexInfo$Merger mergeIndexes
CompilerOracle: exclude org/alfresco/repo/search/impl/lucene/index/IndexInfo$Merger mergeDeletions
Apr 25, 2008 2:10:22 PM org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initializing Coyote HTTP/1.1 on http-8080
Apr 25, 2008 2:10:22 PM org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 578 ms
Apr 25, 2008 2:10:22 PM org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
Apr 25, 2008 2:10:22 PM org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/5.5.23
Apr 25, 2008 2:10:22 PM org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
Apr 25, 2008 2:10:23 PM org.apache.catalina.startup.HostConfig deployWAR
INFO: Deploying web application archive alfresco.war
Apr 25, 2008 2:10:25 PM org.apache.coyote.http11.Http11BaseProtocol start
INFO: Starting Coyote HTTP/1.1 on http-8080
Apr 25, 2008 2:10:25 PM org.apache.catalina.storeconfig.StoreLoader load
INFO: Find registry server-registry.xml at classpath resource
Apr 25, 2008 2:10:25 PM org.apache.catalina.startup.Catalina start
INFO: Server startup in 2859 ms

Thanks,
James

Outcomes