AnsweredAssumed Answered

CIFS linux mount

Question asked by rjackson on Apr 28, 2008
Latest reply on May 8, 2008 by rjackson
I am able to map the network drive using windows to my linux box running alfresco 2.1.

My goal is to have the linux box mount a CFIS drive or similarly, so that I can have access to the files in the repository in other way i.e. I would copy some files directly to a path available to my web server. (if anyone has another way to do this then please let me know - I really need to get the physical files to another directory, using the URL to access the files directly from alfresco is not what I'm after )

I cannot get this to work. I only get that "the system resource is unavailable at this time" error. I tried nfs but I get almost the same thing worded differently. I shut off all firewall rules just in case, but still no luck. Does anyone know where I should check to see whats really going wrong? It seems odd that mounting the drive worked so flawlessly using a windows client, but that the linux host cannot mount the same.

Any help is much appreciated!

Outcomes