AnsweredAssumed Answered

JDK 1.6 ?

Question asked by lcombe on Jan 29, 2007
Latest reply on Jan 30, 2007 by andy
Hello,

simple question
is the Java JDK 1.6 is ok to run alfresco software ?

Laurent

Outcomes