AnsweredAssumed Answered

Indexing Modes

Question asked by jjf on May 6, 2008
Latest reply on May 13, 2008 by jjf
For some reason when I restart the server and have index.recovery.mode set to "NONE", "VALIDATE", or "AUTO", the application won't authenticate users or show any files in the spaces.  When I set it to "FULL", everything works fine after it rebuilds.  The problem with FULL is that it takes a long time to rebuild the indexes and during that time some files do not show up (because they haven't been indexed).  Is something wrong with NONE, VALIDATE, and AUTO?  Is there a trick to getting them to work correctly?

Edit 1: I first reported locking issues but that doesn't seem to be the case.

Edit 2: I enabled debugging using  This reports that the VALIDATE/AUTO are working correctly since the last txn matches.  This shouldn't be the case since none of the files/users show up.