AnsweredAssumed Answered

Installing Alfresco 2.1.1 Enterprise on Websphere 61.

Question asked by eg on May 8, 2008
I am installing Installing Alfresco 2.1.1 Enterprise on Websphere 61. I have read the wike and need some clarification.

The first step under the installation says 'Install the prerequisite' for Alfresco'. What is this referring to?

1. Do I need to download both the "AlfrescoEnterprise-2.1.2-Setup.exe" and the "alfresco-enterprise-war-2.1.2.zip" files?
2. If so do I run the exe and in the normal 'jboss' type install and then follow the directions for deploying the war file in Websphere?

Thanks

Outcomes