AnsweredAssumed Answered

Alfresco 1.4 - POI version and HPSF

Question asked by pcuvecle on Feb 9, 2007
Hi all,

On the POI official site (see http://jakarta.apache.org/poi/hpsf/how-to.html) their is a note concerning the HPSF writing functionality
Please note: HPSF's writing functionality is not present in POI releases up to and including 2.5.

I've looked in the alfresco folder and the POI jar is poi-2.5.1_patched.jar. What is the "patched" version and does anybody know if the writing functionality is enabled in this version ?

Thanks for your answers

Outcomes