AnsweredAssumed Answered

Enterprise Installation Linux Trial

Question asked by leetcharmer on Jun 1, 2008
Latest reply on Jun 1, 2008 by leetcharmer
I've tried installing Alfresco using the .bin files for linux.  I use Ubuntu as my server and I install via
sudo ./AlfrescoEnterprise-2.2.0-Linux-x86-Install.bin
Following the installation, I then install the WCM via
sudo ./AlfrescoWCMEnterprise-2.2.0-Linux-x86-Install.bin
All is installed using the defaults which installs Alfresco to /home/$user/Alfresco.

After running the
./configure.bin -mode Console
I tried to use the alfresco.sh start – it complained about @@ALFRESCO_DIR@@.  So I went through all the .sh files and replaced @@ALFRESCO_DIR@@ with /$HOME/Alfresco.  Now when it runs the start_oo.sh I get permission errors even while running as sudo.  Don't know what to do about that.  There are 3 other files that appear to work:

virtual_alf.sh
virtual_start.sh
virtual_stop.sh

These don't put out any errors, but I'm not quite sure what happens when I run them.  I can't connect to the web interface and I can't access a CIFS fileshare.  Am I supposed to install a lamp server before doing the Install.bin files?  I'm not sure where to begin.  Please help me, thanks.

Outcomes