AnsweredAssumed Answered

Question From a Newb :¬)

Question asked by chelvetique on Mar 1, 2007
Latest reply on Mar 1, 2007 by chelvetique
Hello,

I want to start a project with Alfresco 2.0 using Ubuntu 6.10 for OS.

Full Alfresco package contains everything ok, but Ubuntu already have OpenOffice installed. Do i have to remove it before installing Alfresco 2.0

(Dont forget i'm a newb  :twisted: )

Thank you.

CHelvetique.

Outcomes