AnsweredAssumed Answered

Disable language detection (system wide)

Question asked by christianru on Mar 14, 2007
Latest reply on Jul 3, 2007 by mliwski
Hello,

I already know how to limit the WebClient interface to one default language. (It's easy, just edit the webclient config file..)

But now I stumbeld over a bug (AWC-1157) and I am wondering if it is possible to disable the language detection system wide. I mean edit, somewhere deepdown in the system, the function to return always the "english" language..

Maybe the bug is already fixed and I caused the error by myself. Reason: I was not able to get rid of the german words in the webclient (event when selected the only available "en") and so i just deleted the _de files… Worked perfectly, now all is in english, except the bug above. (But i really don't think this has anything to do with the bug)…

So, to get to the point:

In which place can I disable the language autodetect?
Or in other words: How can i force _en to be used always?
(Alread edited the web-client-config-custom.xml, did affect the dropdown, but not the webinterface)

Thank you…
By the way, really GREAT DMS

Outcomes