AnsweredAssumed Answered

Alfresco JLAN 4.0 Troubleshooting

Question asked by skorde on Jun 20, 2008
Latest reply on Jun 21, 2008 by pmonks
Hi
I have doanload the latest Alfresco JLAN 4.0 server, but while starting it using following command (mention in Jlan server pdf guides)
java -jar alfresco-jlan.jar

it giving me error like

Exception in thread "main" java.lang.UnsupportedClassVersionError: org/alfresco/
jlan/app/JLANServer (Unsupported major.minor version 49.0)
        at java.lang.ClassLoader.defineClass0(Native Method)
        at java.lang.ClassLoader.defineClass(Unknown Source)
        at java.security.SecureClassLoader.defineClass(Unknown Source)
        at java.net.URLClassLoader.defineClass(Unknown Source)
        at java.net.URLClassLoader.access$100(Unknown Source)
        at java.net.URLClassLoader$1.run(Unknown Source)
        at java.security.AccessController.doPrivileged(Native Method)
        at java.net.URLClassLoader.findClass(Unknown Source)
        at java.lang.ClassLoader.loadClass(Unknown Source)
        at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source)
        at java.lang.ClassLoader.loadClass(Unknown Source)
        at java.lang.ClassLoader.loadClassInternal(Unknown Source)

any one have solution for this

Thacks and Regards
Sudhir Korde

Outcomes