AnsweredAssumed Answered

CIFS windows shares conflict

Question asked by evdwaard on Jun 27, 2008
I have a Windows Small Business Server 2003 with Alfresco 2.1 installed (SERVER).

The CIFS shared folder SERVER_A is visible in the network, and we can connect from Vista, Windows XP without problems.
On SERVER the original windows shared folders are visible, and on SERVER_A the alfresco folders are visible. Great!

The issue:
Now one machine (my own) has Vista Service Pack1 installed, and when i try to connect to SERVER_A the windows shared folders are shown.
So both SERVER and SERVER_A return the Windows Shared Folders.

What i've tried so far:
I also tried installing Alfreco 2.2 and 2.9b, but that made no difference. (i also tried the proposed security policy settings in Vista)
Another fresh alfresco install on a Ubuntu Linux machine did work at the Vista SP1 machine, but i would really like to use alfresco on the SBS2003 machine.

It would be great if someone could point me into the right direction. It looks like SP1 connects to the wrong netbios share or something?
Thanks in advance!

Outcomes