AnsweredAssumed Answered

Tomcat Context Error

Question asked by tfaudot on Jul 17, 2008
Latest reply on Sep 16, 2008 by niranjanbala
Hi
I have a really big problem with my webapp alfresco.

I have deployed alfresco on a development environment but I can start my webapp.
Building and deployed are ok but not publishing , the tomcat server failed and don't want publish my webapp.

Everything is ok wiith eclipse on my desk but when I want to deploy on my server , tomcat doesn't want to start/
Here you can see the stderr.log file content :
17 juil. 2008 16:06:49 org.apache.coyote.http11.Http11BaseProtocol init
INFO: Initialisation de Coyote HTTP/1.1 sur http-11012
17 juil. 2008 16:06:49 org.apache.catalina.startup.Catalina load
INFO: Initialization processed in 878 ms
17 juil. 2008 16:06:49 org.apache.catalina.core.StandardService start
INFO: Starting service Catalina
17 juil. 2008 16:06:49 org.apache.catalina.core.StandardEngine start
INFO: Starting Servlet Engine: Apache Tomcat/5.5
17 juil. 2008 16:06:49 org.apache.catalina.core.StandardHost start
INFO: XML validation disabled
17 juil. 2008 16:07:08 org.apache.catalina.core.StandardContext start
GRAVE: Error listenerStart
17 juil. 2008 16:07:08 org.apache.catalina.core.StandardContext start

GRAVE: Context [] startup failed due to previous errors
17 juil. 2008 16:07:27 org.apache.catalina.core.StandardContext start
GRAVE: Error listenerStart
17 juil. 2008 16:07:27 org.apache.catalina.core.StandardContext start
GRAVE: Context [/edpt-edugeo] startup failed due to previous errors
17 juil. 2008 16:07:28 org.apache.coyote.http11.Http11BaseProtocol start
INFO: Démarrage de Coyote HTTP/1.1 sur http-11012
17 juil. 2008 16:07:28 org.apache.jk.common.ChannelSocket init
INFO: JK: ajp13 listening on /0.0.0.0:10012 with SSL Disabled
17 juil. 2008 16:07:28 org.apache.jk.server.JkMain start
INFO: Jk running ID=0 time=0/20 config=null
17 juil. 2008 16:07:28 org.apache.catalina.storeconfig.StoreLoader load
INFO: Find registry server-registry.xml at classpath resource
17 juil. 2008 16:07:28 org.apache.catalina.startup.Catalina start
INFO: Server startup in 38915 ms

I don't understand the error "listenerStart" and I can't get others logs even by using log4j lib.
I hope someone has already get this kind of error and could help me.

For information I used : tomcat 5.5.17

Regards.

Outcomes