AnsweredAssumed Answered

Installing Alfresco on Tomcat 5.5 / PostgreSQL existing serv

Question asked by ttortosa on Jul 21, 2008
Latest reply on Jul 22, 2008 by rudischmitz
Hello,

I'm new in Alfresco.

I'm trying to install Alfresco on Debian 4.0., postgreSQL 8.2.6., tomcat 5.5 server. When I copy .war file into webapps tomcat directory and leave deploying, I can see all files but when I enter to server:8180/alfresco, tomcat tells that this resource is not available. The same occurs when I try to install it on Ubuntu 8.04.

I haven't found extra steps in installation guide in the zip file. All alfresco installation guides I've seen are for install alfresco + tomcat in /opt directory, and I don't know if I need to do more.

Thanks

Outcomes