AnsweredAssumed Answered

Confused about language pack

Question asked by heckle on May 1, 2007
Latest reply on May 3, 2007 by kevinr
Can language pack 1.4 be used with Alfresco 2.0? Or do we need to wait for an update?

Outcomes