AnsweredAssumed Answered

Alf 2.0 to 2.1 Update (Tomcat)

Question asked by deek on May 8, 2007
Latest reply on May 11, 2007 by derek
How do I take the dev code for 2.1 and use it to update the 2.0 installation??  I copied it over now i get:

D:\alfresco>alf_start
Starting Tomcat…
Neither the JAVA_HOME nor the JRE_HOME environment variable is defined
At least one of these environment variable is needed to run this program

D:\alfresco>

Any ideas???  I found the vars in alfresco.bat, but am unsure what they should be set to??

Actually, I reverted to 2.0, but I want to see 2.1??  Can someone just explain how to merge 2.1 into 2.0???

Is there a "correct" way to update like this?

Outcomes