AnsweredAssumed Answered

Problems getting current alfresco head build from SVN

Question asked by chrisb on May 14, 2007
Latest reply on Sep 20, 2007 by davidpisaac
Hope someone can help me, I'm having problems getting the HEAD version of the code in the alfresco SVN repository.

I am using the Tigris.org SVN plugin in Eclipse 3.2 runnning on WinXP. I have tried both the svn: and http: methods of accessing the public repository and both run into problems on the same file after the checkout gets about 89% complete.

Error as follows from console in Eclipse:


    A  D:/eclipseworkspace_alfresco/alfresco_svn_root/projects/installer/bin-win/Process.exe
    Problem running log
svn: In directory 'D:\eclipseworkspace_alfresco\alfresco_svn_root\projects\installer\bin-win'
svn: Error processing command 'modify-entry' in 'D:\eclipseworkspace_alfresco\alfresco_svn_root\projects\installer\bin-win'
svn: Error getting 'affected time' on 'D:\eclipseworkspace_alfresco\alfresco_svn_root\projects\installer\bin-win\Process.exe'
The system cannot find the file specified. 
svn: Can't stat 'D:\eclipseworkspace_alfresco\alfresco_svn_root\projects\installer\bin-win\Process.exe': The system cannot find the file specified.

Tried using Tortoise SVN as well and get a similar error.
D:\eclipseworkspace_alfresco\alfresco_svn_root\
is the local directory on my machine where I am trying to download the SVN repository root directory and contents to.

Any help greatly appreciated - I need to urgently access to some features in 2.01 for a project I am currently working on.

Thanks,

Chris

Outcomes