AnsweredAssumed Answered

Issues when using LinuxInstaller for community edition

Question asked by forcev on May 24, 2007
Latest reply on May 24, 2007 by forcev
I've installed Alfresco on a few distros using the LinuxInstallers, and all appeared to go well.  I can access alfresco without issue and can upload/edit and pretty much do all the document management that I want.  The problem comes when I want to do web content management.

As I said earlier I have installed on several distros - SLES10, SUSE10.1, openSUSE10.2, CentOS5 - and I get the same error on *all* systems.  Basically when I run al_start.sh I get:

# ./alf_start.sh
Using CATALINA_BASE:        /opt/Alfresco/tomcat
Using CATALINA_HOME:       /opt/Alfresco/tomcat
Using CATALINA_TMPDIR:    /opt/Alfresco/tomcat/temp
Using JRE_HOME:                /opt/Alfresco/java
sh: @@ALFRESCO_DIR@@/alfvirtual.sh: No such file or directory
Starting OpenOffice service…

If I try and run virtual_start.sh I get:

# ./virtual_start.sh
sh: @@ALFRESCO_DIR@@/alfvirtual.sh: No such file or directory

I have tried following the guide on how to set up a sample site but that borks, and I think it's down to the above error.  Any chance of some pointers, please?

P.S. One thing I noticed about the installer is that on CentOS5 it places a few icons on the desktop, but not on any of the SUSE distros.

Thanks

Outcomes