AnsweredAssumed Answered

Hardy Heron Install Woes:  IP Tables Error(s)

Question asked by linuxlearner on Aug 23, 2008
Latest reply on Aug 23, 2008 by mikewaters
Hi All,

First post here … I'm stuck with getting a working install.  I tried (I thought successfully) to get through this (I'm on Ubuntu Hardy):
http://wiki.alfresco.com/wiki/Installing_Alfresco_on_Ubuntu_7.10
AND
http://wiki.alfresco.com/wiki/Installing_Alfresco_on_Ubuntu_8.04

Which gets me the following error message when I start Alfresco:

—————————————–
nws1@nws1:~$ sudo /etc/init.d/alfresco start

[sudo] password for nws1:

Starting OpenOffice service …

Setting up iptables …

Redirecting port 21 to 2021 (tcp)

Bad argument `tcp'

Try `iptables -h' or 'iptables –help' for more information.

Bad argument `tcp'

Try `iptables -h' or 'iptables –help' for more information.

Redirecting port 445 to 1445 (tcp)

Bad argument `tcp'

Try `iptables -h' or 'iptables –help' for more information.

Bad argument `tcp'

Try `iptables -h' or 'iptables –help' for more information.

Redirecting port 139 to 1139 (tcp)

Bad argument `tcp'

Try `iptables -h' or 'iptables –help' for more information.

Bad argument `tcp'

Try `iptables -h' or 'iptables –help' for more information.

Redirecting port 137 to 1137 (udp)

Bad argument `udp'

Try `iptables -h' or 'iptables –help' for more information.

Bad argument `udp'

Try `iptables -h' or 'iptables –help' for more information.

Redirecting port 138 to 1138 (udp)

Bad argument `udp'

Try `iptables -h' or 'iptables –help' for more information.

Bad argument `udp'

Try `iptables -h' or 'iptables –help' for more information.

Starting Alfresco …

Using CATALINA_BASE:   /opt/alfresco/tomcat

Using CATALINA_HOME:   /opt/alfresco/tomcat

Using CATALINA_TMPDIR: /opt/alfresco/tomcat/temp

Using JRE_HOME:       /usr/lib/jvm/java-6-sun

———————————————————–

I use firestarter as a front-end to IP tables (or at least that's what I think it is anyway) …  Does anyone have any idea how I can get this install working/finished.  At the moment when I try http://localhost:8080/alfresco I get an Apache Tomcat/5.5.23 404 error (so this seems to imply Tomcat is working fine, as is apache, and that the problem lays somewhere with the above?!?!

Any help truly appreciated. 

Sincerely,

LinuxLearner

Outcomes