AnsweredAssumed Answered

CIFS on Alfresco Labs 3

Question asked by alr on Sep 1, 2008
Latest reply on Jul 13, 2009 by tara_b
Hi everyone,

I am currently struggling with getting CIFS/SMB up and running. I did a default installation of Alfresco-Labs-3a.r1032-Mini-Setup.exe - everything started fine except the SMB Part, which leaves me with the error message

User:System ERROR [alfresco.smb.protocol] Error accessing Win32 NetBIOS, check DLL is on the path

So, after reading a bit around in the forum here I tried the following

1. Moving the 4 DLL files into the bin/ directories of the tomcat instances
2. Test it with the DLL files from SDK (copied them everywhere and removed afterwards)
3. Test with the DLL files from SVN (copied them everywhere and removed afterwards)
4. Test with old Alfresco 2.9 DLLs

Neither of these tries worked, so I guess I just overlooked something. I installed Alfresco on a standard XP with Java 1.5 and MySQL as storage backend.

So there must be something i have overlooked. Any hints are greatly appreciated. Many thanks and regards,


–Alexander

Outcomes