AnsweredAssumed Answered

Alfresco Upgrade from 2.0 to 2.2

Question asked by ajr on Sep 10, 2008
When I start the server to start the upgrade process, it complains about a missing database upgraded script, and the upgrade fails:

alfresco/dbscripts/upgrade/2.2/${db.script.dialect}/AlfrescoSchemaUpdate-2.2-ACL.sql

I am migrating from MS SQLServer to MS SQLServer. The database upgrade script seems to be missing from the war file for MS SQl Server. The only available ones are Mysql, and Oracle.

Outcomes