AnsweredAssumed Answered

Websitetools for 2.2E

Question asked by boneill on Sep 12, 2008
Latest reply on Sep 12, 2008 by rogier.oudshoorn
I am having a few problems trying to get websitetools to work on 2.2E.  Firstly I am unsure if I have the correct version as the download on source forge says its a 2.1 version.  I understood that Rogier has rewritten it to run with 2.2E.

I installed it get the web project tools and web project export actions under the project.  However, I tried to run the export web project.  The wizard appears but it does not let me specicy any details such as the export file location.  In fact the screen has no options.  When I run the export nothing happens.

I installed it with the following command:

E:\Alfresco_22>java -jar bin/alfresco-mmt.jar install amp/websitetools.amp tomcat/webapps/alfresco.war

Am I right that it now supports 2.2E.  Is there a download location for this.  Has anyone got it to run yet and if so any pointers!

Many thanks,

Brian

Outcomes