AnsweredAssumed Answered

Problems starting alfresco

Question asked by thomas91 on Sep 15, 2008
Latest reply on Sep 16, 2008 by thomas91
Hello,

at the moment I have problems starting alfresco (it formerly already worked), also the ftp-server which I have configured don't seem to start (also formerly already worked):

11:17:50,279 WARN  [org.alfresco.repo.admin.ConfigurationChecker] The Alfresco 'dir.root' property is set to a relative path './alf_data'.  'dir.root' should be overridden to point to a specific folder.
11:17:50,279 INFO  [org.alfresco.repo.admin.ConfigurationChecker] The Alfresco root data directory ('dir.root') is: ./alf_data
11:17:50,356 INFO  [org.alfresco.repo.admin.patch.PatchExecuter] Checking for patches to apply …
11:17:50,461 INFO  [org.alfresco.repo.admin.patch.PatchExecuter] No patches were required.
11:17:50,464 INFO  [org.alfresco.repo.module.ModuleServiceImpl] Found 0 module(s).
11:17:55,566 ERROR [org.alfresco.smb.protocol] Failed to get local domain/workgroup name, using default of WORKGROUP
11:17:55,566 ERROR [org.alfresco.smb.protocol] (This may be due to firewall settings or incorrect <broadcast> setting)
11:17:55,790 WARN  [org.alfresco.util.OpenOfficeConnectionTester] An initial OpenOffice connection could not be established.
11:17:55,794 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - v1.6.0_07-b06; maximum heap size 493,063MB
11:17:55,794 WARN  [org.alfresco.service.descriptor.DescriptorService] Alfresco JVM - WARNING - maximum heap size 493,063MB is less than recommended 512MB
11:17:55,794 INFO  [org.alfresco.service.descriptor.DescriptorService] Alfresco started (Labs): Current version 3.0.0 (a 1032) schema 128 - Installed version 3.0.0 (a 1032) schema 128


Rgds
Thomas

Outcomes