AnsweredAssumed Answered

Package need for  alfresco Document Management

Question asked by mustufa on Jun 25, 2007
Latest reply on Jun 29, 2007 by dozyarmadillo
hi,

can u guide me which  Package i need for  alfresco Document Management.?
i have installed alfresco2.0  and wcm in my linux operating system with tomcat..

is there any package which i have to install for document management?

reply

Thanks
Mustufa

Outcomes