AnsweredAssumed Answered

Unable to access alfresco - SOLVED

Question asked by quark0x on Oct 2, 2008
Latest reply on Oct 4, 2008 by quark0x
Hi guys,
I've been using Alfresco 2.0 Release for almost a year now and couple of days ago I restarted the server that runs it and now I'm unable to access it anymore. I tried manually restarting it using the shell script provided (alf_start.sh) in the command line and I'm getting the following messages:
Using CATALINA_BASE:   /data/Alfresco/tomcat
Using CATALINA_HOME:   /data/Alfresco/tomcat
Using CATALINA_TMPDIR: /data/Alfresco/tomcat/temp
Using JRE_HOME:       /data/Alfresco/java

When I tried accessing its web client (http://ip_address:8080/alfresco), it will keep on and on trying to access it and wouldn't give me any login page or anything like that. It wouldn't even say "Page cannot be found" and I tried doing a netstat on my linux machine and it shows that the port 8080 is listening
for any requests (seems that tomcat is running but not serving any page)…

I appreciate any suggestions you may have.

Chris

Outcomes