AnsweredAssumed Answered

Frustration Labs 3.0b Kerberos

Question asked by jread on Oct 10, 2008
Latest reply on Jan 13, 2009 by wuff
I have tried for over a week now to get a installation working with a windows xp server MySQL and AD authentication (Kerberso and LDAP).

I have tried over and over again reinstalling Windows with clean installs. I have also tried with Ubuntu and gotten pretty much the same results. I have read every post on the Forum and every wiki page and at this point I do not believe that Alfresco is ready to intergrate into a Kerberos plateform at least not for us humans who only work with computers everyday.

I have followed this wiki page to the last comma,  http://wiki.alfresco.com/wiki/Configuring_the_CIFS_and_web_servers_for_Kerberos/AD_integrationand it does not work I have been able to use MIT's Leash  found here http://web.mit.edu/kerberos/dist/index.htmland proven that all my Kerberos confgurations are correct but I get pages of errors always starting with Context initialization failed.

I found many Forms with the same basic questions an no answers. To me the difficulty in setting up a simple AD sign-on is a show stopper. My company won't even look at the product if I can not get this to work.

I do not think I am stupid I have many other "open source" systems running. Squid (with ad authentication and Dansguardian) Zimbra (with AD authentication)Openfire (yes with AD authentication) Is there anyone out there who can give a clear direction to make this seamingly promissing product work.

All the Form pages I have looked at end at a seamingly dead end with out a resolution. Many are very old.

Please someone help….

Outcomes