AnsweredAssumed Answered

Export.acp V2.0 -> Import V2.1.0r2

Question asked by schneika on Jul 18, 2007
Latest reply on Jul 18, 2007 by kevinr
I spend some days to export a V2.0-Installation with complete Repository and mySQL-Database to an fresh V2.1.0r2-Installation on SuSE Linux V10.2. Without success.
Now i tried to export-> import a single .acp-File with the import-Action. I get the following error:

Import failed: org.alfresco.service.cmr.view.ImporterException: Failed to import package at line 40; column 20 due to error: could not update: [org.alfresco.repo.domain.hibernate.ChildAssocImpl#781]; nested exception is org.hibernate.exception.ConstraintViolationException: could not update: [org.alfresco.repo.domain.hibernate.ChildAssocImpl#781]


Is there anybody with a success story about updating existing V2.0-DMS with Data to V2.1 :?:

Outcomes